Bug 211 - Accept lscp script, specified in command line for linuxsamper executable
Summary: Accept lscp script, specified in command line for linuxsamper executable
Status: RESOLVED FIXED
Alias: None
Product: LinuxSampler
Classification: Unclassified
Component: other (show other bugs)
Version: unspecified
Hardware: PC Linux
: P5 enhancement
Assignee: Christian Schoenebeck
URL:
: 133 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-12-25 14:14 CET by Nikita Zlobin
Modified: 2019-03-10 17:17 CET (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nikita Zlobin 2013-12-25 14:14:15 CET
This is complemention for wishment for desktop pure engine launcher. This feature would be handy in session managers, when script already exists, to start it without unwanted gui overhead (gui is run only sometimes, when more instruments are needed).
Comment 1 Christian Schoenebeck 2016-07-25 18:48:47 CEST
*** Bug 133 has been marked as a duplicate of this bug. ***
Comment 2 Christian Schoenebeck 2019-03-10 17:17:03 CET
There is now --exec-after-init command line switch, which calls the given command after the sampler initialized completely (see "man linuxsampler"). So this argument may be used for automatically loading an LSCP script as described by you.

For that reason I'm going to close this report.