Bug 239 - Plugin for Linuxsampler crashes Logic 9.x Plugin installer
Summary: Plugin for Linuxsampler crashes Logic 9.x Plugin installer
Status: NEW
Alias: None
Product: LinuxSampler
Classification: Unclassified
Component: other (show other bugs)
Version: unspecified
Hardware: Macintosh Mac OS X 10.10 (Yosemite)
: P5 critical
Assignee: Christian Schoenebeck
URL:
Depends on:
Blocks:
 
Reported: 2015-03-21 05:12 CET by Foster
Modified: 2017-01-03 13:38 CET (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Foster 2015-03-21 05:12:05 CET
On mac OS X 10.10.2
Logic Pro 9.1.8 (64bit) Plugin crashes AUplugin tool.
Plug works if ignored but uses 32bit bridge.
Will not allow  Logic to run  in 32bit mode.
Comment 1 Christian Schoenebeck 2017-01-03 13:38:31 CET
Does this problem still persist for you?