Bug 312 - errors compiling libgig9
Summary: errors compiling libgig9
Status: NEW
Alias: None
Product: libgig
Classification: Unclassified
Component: libgig (show other bugs)
Version: SVN Trunk
Hardware: PC Linux
: P5 normal
Assignee: Christian Schoenebeck
Depends on:
Reported: 2020-08-17 16:53 CEST by Nicola Pandini
Modified: 2020-08-17 16:53 CEST (History)
0 users

See Also:

libgig log (180.98 KB, text/x-log)
2020-08-17 16:53 CEST, Nicola Pandini

Note You need to log in before you can comment on or make changes to this bug.
Description Nicola Pandini 2020-08-17 16:53:44 CEST
Created attachment 100 [details]
libgig log

Hi Christian,
It's been a while since I've compiled all the LS family packages.
Now I'm trying to compile the latest revision (3796), but I'm having 
trouble compiling libgig.
I have attached the error log, but I think the anomaly is in these last 
lines of log:
dh_install: Cannot find (any matches for) 
"/etc/ld.so.conf.d/libgig*.conf" (tried in "." and "debian / tmp")
dh_install: libgig9 missing files: /etc/ld.so.conf.d/libgig*.conf
dh_install: missing files, aborting

I have the same error on both Debian Stretch and Buster.

Thank you!